Zur Übersicht zurück
Gelöst

Nextcloud Instanz ist ausgefallen

Jul 16, 2026 at 6:32am UTC
Betroffene Dienste
Nextcloud Instanz

Gelöst
Jul 16, 2026 at 6:37am UTC

Nextcloud Instanz wurde wiederhergestellt.

Erstellt
Jul 16, 2026 at 6:32am UTC

Nextcloud Instanz ist ausgefallen.