Zur Übersicht zurück
Gelöst
Nextcloud Instanz ist ausgefallen
Jun 18, 2026 at 6:35am UTC
Betroffene Dienste
Nextcloud Instanz
Gelöst
Jun 18, 2026 at 6:40am UTC
Nextcloud Instanz wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Jun 18, 2026 at 6:35am UTC
Nextcloud Instanz ist ausgefallen.
Betroffene Dienste